الرئيسيةتكنولوجيا

مئات الملايين من مستخدمي Dell في خطر

شارك هذا الموضوع:

هاشتاق عربي – قال باحثون من شركة الأبحاث الأمنية SentinelLabs: إن خمسة عيوب أمنية شديدة الخطورة في مشغل تحديث البرنامج الثابت من شركة Dell تؤثر في مئات الملايين من أجهزة الحاسب المكتبية والمحمولة والأجهزة اللوحية

ولم يتم الكشف عن الأخطاء لمدة 12 عامًا، ويمكن أن تسمح بالقدرة على تجاوز منتجات الأمان وتنفيذ التعليمات البرمجية والانتقال إلى أجزاء أخرى من الشبكة

وتوجد أخطاء تصعيد الامتيازات المحلية المتعددة LPE في الإصدار 2.3 من مشغل تحديث البرنامج الثابت الذي كان قيد الاستخدام منذ عام 2009

ويتعامل المشغل مع تحديثات البرامج الثابتة من Dell و Alienware عبر الأداة المساعدة BIOS من Dell، ويكون مثبت سابقًا عبر معظم أجهزة Dell و Alienware التي تعمل بنظام ويندوز

ووفقًا لباحثي SentinelLabs، فإن مئات الملايين من أجهزة Dell لديها تحديثات يتم إرسالها على أساس منتظم، لكل من أنظمة المستهلكين والمؤسسات

ويتم تتبع الأخطاء الخمسة بشكل جماعي باسم CVE-2021-21551، وهي تحمل تصنيف خطورة CVSS يبلغ 8.8 من 10، وتتيح الأخطاء للمهاجم الحصول على أذونات كاملة على مستوى النواة في ويندوز

وأصدرت Dell تصحيحًا أمنيًا يعمل على إصلاح الثغرات الأمنية، إلى جانب إرشادات حول كيفية تثبيته في حالة تأثر جهاز الحاسب

وتحتوي قائمة أجهزة الحاسب المتأثرة في موقع Dell على أكثر من 380 نموذجًا، بما في ذلك بعض أحدث نماذج XPS 13 و XPS 15 وأجهزة الحاسب المحمولة المخصصة للألعاب G3 و G5 و G7

وتسرد Dell أيضًا ما يقرب من 200 جهاز حاسب متأثرًا تعتبره لم يعد يتلقى تحديثات الخدمة

وتقول SentinelLabs: أنها لم ترى دليلًا على استغلال المتسللين للثغرة الأمنية، وذلك الرغم من حقيقة أنها كانت موجودة منذ فترة طويلة

وتشير الأسئلة الشائعة الخاصة بشركة Dell إلى أنه يتعين على شخص ما الوصول إلى حاسبك بطريقة ما للاستفادة من الخطأ، وقد يحصل على الوصول من خلال البرامج الضارة أو التصيد الاحتيالي أو الحصول على امتيازات الوصول عن بعد

وتجدر الإشارة أيضًا إلى أنه وفقًا لشركة Dell، فإنه لا يتم تحميل مشغل تحديث البرنامج الثابت سابقًا عبر الأنظمة، بل يتم تثبيته عندما يقوم المستخدم بتحديث البرنامج الثابت لجهاز الحاسب

مقالات ذات صلة

أترك رداً

زر الذهاب إلى الأعلى